This discussion is archived
1 Reply Latest reply: May 29, 2013 10:16 PM by Padmaraj PJ RSS

Sun Fire x2250 - not booting

963541 Newbie
Currently Being Moderated
Hi,I have a problem with Sun Fire x2250 (3 years old).In BIOS it shows hdds,usb,dvd,etc.But when I tried to boot nothing happen.Only the flickering comma.I tried reset bios,boot from usb or cd and it was same.Is there any idea for that?Sorry for my english (czech rep.).
  • 1. Re: Sun Fire x2250 - not booting
    Padmaraj PJ Newbie
    Currently Being Moderated
    Hi,

    I understand that you are able to access the BIOS. Try loading failsafe setting in BIOS and perform a cold powercycle.

    From what is mentioned , It could be that the system is not able to get a boot device. Are the disks good. Is there a change if you remove the disks and CD drives ?.

    Check the firmware and confirm that it is up to date.

    Also if your ILOM is configured , try using the ILOM console redirection and check the Hardware logs to see if there are any errors.

    Please check the MOS Doc -      Sun[TM] x86/x64 Guide to System Troubleshooting [ID 1008335.1] and search for your platform.

    For ILOM refer to http://www.oracle.com/technetwork/documentation/sys-mgmt-networking-190072.html

    HTH

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points