This discussion is archived
2 Replies Latest reply: Sep 24, 2012 4:31 PM by 801904 RSS

what JDBC driver/library to use for Java 1.7 (Java7) and Oracle 11.2.0.3 ?

801904 Newbie
Currently Being Moderated
Hello

To develop new applications using Java7 (Java 1.7) client and Oracle 11g R2 11.2.0.3 database server what drivers, libraries, etc should I be using?

I am aware of the Oracle JDBC driver downloads:

http://www.oracle.com/technetwork/database/enterprise-edition/jdbc-112010-090769.html

this page which only provides ojdbc6.jar

there does not seem to be ojdbc7.jar (or similar).

what is the recommended best practice? If Java 1.7 supported to use with Oracle 11.2.0.3 database server?

many thanks

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points