5 Replies Latest reply: Jun 7, 2013 4:32 PM by 1013545 RSS

    OIM 11g R2 Installation Issue

    728778
      Hi,

      We are trying to deploy OIM and OAM 11g R2 in our environment. In the last step, i.e. OIM Server configuration we are getting the following error while runninf config batch file and from there we are not able to proceed further.

      "setup.exe has stopped working" .

      We are using Windows Server 2008 SP1 64 bit machine.

      Please let us know if anyone experienced similar issue and resolution.

      Thanks,

      Srikanth
        • 1. Re: OIM 11g R2 Installation Issue
          Leôncio
          Is there any installation log that you can provide? So we can try to understand what is going on 'behind the scenes' .

          thanks,
          Thiago Leoncio.
          • 2. Re: OIM 11g R2 Installation Issue
            728778
            Hi Leoncio,

            Thanks for your response. We are not able to find any installation logs. As this error seems to be at application level, we viewed Windows Logs from Event Viewer.
            The following is the error XML:

            <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
            <System>
            <Provider Name="Application Error" />
            <EventID Qualifiers="0">1000</EventID>
            <Level>2</Level>
            <Task>100</Task>
            <Keywords>0x80000000000000</Keywords>
            <TimeCreated SystemTime="2012-09-25T07:31:30.000Z" />
            <EventRecordID>597</EventRecordID>
            <Channel>Application</Channel>
            <Computer>WIN-EDN9YFUUEU1</Computer>
            <Security />
            </System>
            <EventData>
            <Data>setup.exe_unknown</Data>
            <Data>0.0.0.0</Data>
            <Data>4cf5a54c</Data>
            <Data>setup.exe</Data>
            <Data>0.0.0.0</Data>
            <Data>4cf5a54c</Data>
            <Data>c0000005</Data>
            <Data>0000000000002f29</Data>
            <Data>e60</Data>
            <Data>01cd9aefc6afedae</Data>
            </EventData>
            </Event>

            We don't get any other clue on this.

            Thanks,

            Srikanth
            • 3. Re: OIM 11g R2 Installation Issue
              965086
              Hi Srikanth,

              r u able to resolve this error. I am getting same error in OIM 11gR2 "setup.exe has stopped working" .

              If you able to resolve , Please help me.

              Thanks,
              Sandeep
              • 4. Re: OIM 11g R2 Installation Issue
                1013545
                I am having the same issue. Appreciate if someone can lead to solution.

                Thanks.
                • 5. Re: OIM 11g R2 Installation Issue
                  1013545
                  So it is working for me. Installing JDK 6 on a path that did not have any space (i.e. Program Files) solved the issue for.