5 Replies Latest reply: Oct 2, 2012 9:21 AM by Srini VEERAVALLI RSS

    OBI 11.1.1.6.4 related login problem

    950217
      I've recently upgraded to 11.1.1.6.0, then used patches for 11.1.1.6.4.

      The problem is, after loading my repository files successfully on "Enterprise Manager", I can't login to the OBI analytics (while before loading my file, I was been able to login to Analytics). Its showing error related to the authentication problem, but I've installed it on my system, and I remember my password very well.

      I can't understand where doing wrong.

      Please suggest me how to fix the error.

      Thanks
      Raj
        • 1. Re: OBI 11.1.1.6.4 related login problem
          Srini VEERAVALLI
          Do these steps
          1. Edit the NQSConfig.INI file to reset the FMW_UPDATE_ROLE_AND_USER_REF_GUIDS = YES to NO and restart the Oracle BI Servers.
          2. Remove, set to none, or comment out the line (see UpgradeAndExit in the following example) added to the instanceconfig.xml file (that instructs Oracle BI Presentation Server to refresh GUIDs on restart).
          <ps:Catalog xmlns:ps="oracle.bi.presentation.services/config/v1.1">
          <ps:UpgradeAndExit>false</ps:UpgradeAndExit>
          <ps:UpdateAccountGUIDs>none<ps:UpdateAccountGUIDs>
          Restart the Presentation Server for the instanceconfig.xml file that was updated.

          Also make sure you have the valid environment variable values in bi_init.bat

          Pls mark correct/helpful if helps
          • 2. Re: OBI 11.1.1.6.4 related login problem
            950217
            Hi Veeravalli,

            Thanks for your post.

            I checked the details provided by you, but everything is fine on my system. The files were configured the same way as you suggested. But still its not working.

            While loading the repository file on enterprise manager, I'm getting following errors, I'm not sure but it would be one of the reason of the failure. The errors are:

            1. error retrieving user/group data from oracle BI server's user population API.
            2. unable to create a system user connection to BI server while running user population queries.

            Please suggest me what should I do?

            Thanks & Regards
            Raj
            • 3. Re: OBI 11.1.1.6.4 related login problem
              Srini VEERAVALLI
              Check these doc ids
              1327208.1
              1322432.1
              Also check the connection pool settings once

              Pls mark correct/helpful if helps
              • 4. Re: OBI 11.1.1.6.4 related login problem
                950217
                Thanks a lot Veeravalli for your reply.

                Your replies really helped me to figure out the problem.

                Actually, the issue has been solved when I made the following changes:

                Edit the NQSConfig.INI file to reset the FMW_UPDATE_ROLE_AND_USER_REF_GUIDS = YES.

                Once again thanks to you.

                Regards
                Raj
                • 5. Re: OBI 11.1.1.6.4 related login problem
                  Srini VEERAVALLI
                  Good to know. I appreciate if you mark as correct at my post.