4 Replies Latest reply: Oct 3, 2012 1:38 AM by user12190449 RSS

    New Managed driver Questions

    user12190449
      Hi,

      i am interested in this questions:

      On "Entity framework related tips, limitations and known issues" clearly states that "*ODP.NET does not support Code First or the DbContext APIs*",
      but will there BE support for Code First, DbContext and EF version greater then 4.1? What about unmanaged driver? _<--- important one_

      I see ref cursors still need to be configured in .config files... Any chance for anything different? Maybe some fluent interfaces?

      Do you plan to be at feature parity with classic driver till 2013. production?

      NuGet package?

      Best Regards