2 Replies Latest reply: Oct 3, 2012 4:00 PM by User398209 RSS

    Working with JDE 9.0 Update 2 Templates

    User398209
      has anyone had an luck with getting the JDE E1 VM Templates working in OVM Manager 3.X? I have been able to upload the VM template files to my OVM server but I am have issues with getting the VM's to start up due to the following error below. Any suggestions would be appreciated

      Thanks!





      Job Construction Phase
      ----------------------
      begin()
      Appended operation 'Virtual Machine Start' to object '0004fb000006000047eacb228373a3d9 (VINTE1ENT)'.
      Appended operation 'Bridge Configure Operation' to object '0004fb000020000036cead3ac36f6e03 (network.BondPort (1) in ovmserver)'.
      commit()
      Completed Step: COMMIT

      Objects and Operations
      ----------------------
      Object (IN_USE): [VirtualDisk] 0004fb0000120000d43ba7dbd9020425.img (E1_ENT.img (2))
      Object (IN_USE): [VirtualMachine] 0004fb000006000047eacb228373a3d9 (VINTE1ENT)
      Operation: Virtual Machine Start
      Object (IN_USE): [BondPort] 0004fb000020000036cead3ac36f6e03 (network.BondPort (1) in ovmserver)
      Operation: Bridge Configure Operation
      Object (IN_USE): [VmDiskMapping] 0004fb00001300005166559c15cca131
      Object (IN_USE): [Vnic] 0004fb000007000074858a3172c37e5e (00:21:f6:00:00:10)
      Object (IN_USE): [VmDiskMapping] 0004fb00001300004f0db86fe39b71c5
      Object (IN_USE): [VirtualDisk] 0004fb000012000003c218b5acec0a73.img (system.img (3))

      Job Running Phase at 15:40 on Tue, Oct 2, 2012
      ----------------------------------------------
      Job Participants: [44:45:4c:4c:56:00:10:4b:80:39:c8:c0:4f:4a:53:31 (ovmserver)]


      Actioner
      --------
      Starting operation 'Virtual Machine Start' on object '0004fb000006000047eacb228373a3d9 (VINTE1ENT)'
      Completed operation 'Virtual Machine Start' completed with direction ==> LATER
      Starting operation 'Bridge Configure Operation' on object '0004fb000020000036cead3ac36f6e03 (network.BondPort (1) in ovmserver)'
      Bridge [192.0.0.0] already exists (and should exist) on interface [bond0] on server [ovmserver]; skipping bridge creation
      Completed operation 'Bridge Configure Operation' completed with direction ==> DONE
      Starting operation 'Virtual Machine Start' on object '0004fb000006000047eacb228373a3d9 (VINTE1ENT)'
      Job Internal Error (Operation)com.oracle.ovm.mgr.api.exception.FailedOperationException: OVMAPI_4010E Attempt to send command: start_vm to server: ovmserver failed. OVMAPI_4004E Server Failed Command: start_vm 0004fb00000300006968e15789a5527f 0004fb000006000047eacb228373a3d9, Status: org.apache.xmlrpc.XmlRpcException: exceptions.RuntimeError:Command: ['xm', 'create', '/OVS/Repositories/0004fb00000300006968e15789a5527f/VirtualMachines/0004fb000006000047eacb228373a3d9/vm.cfg'] failed (1): stderr: Error: Boot loader didn't return any data!
      stdout: Using config file "/OVS/Repositories/0004fb00000300006968e15789a5527f/VirtualMachines/0004fb000006000047eacb228373a3d9/vm.cfg".