This discussion is archived
5 Replies Latest reply: Oct 9, 2012 1:50 PM by Bruno Condemi RSS

JDE 9 Installation Issues...

asci Newbie
Currently Being Moderated
Hello,

I'm not really sure which forum to post this in so hopefully I chose the correct one.

I'm following the "Applications Installation Guide (Oracle)" which starts by talking about installing the E1Local database, the Deployment Server, and now the "Platform Pack."

It actually took me a while to find which thing that I had downloaded was the platform pack. I realized, eventually, that it was talking about something I have labelled "Enterprise Server." All of the installer forms and stuff seem to correlate to the images in the manual.

What I did, from start to where I am now is this:
1) Installed the default E1Local DB from the Deployment Server "Install Manager"
2) Installed an x86 oracle client (with runtime)
3) put the tnsnames.ora file in there.
4) Installed the Deployment Server
5) Started installing the "Platform Pack" / "Enterprise Server"

When I click "Next" a few times (Typical installation / Install / etc) I get to a page asking me for "Oracle Database Information." The fields follow:
1) Connect String (Default "orcl") - is this the name of my E1Local db or a name for a NEW db? What should I put in here, or should I keep the "orcl" default?
2) SYSADMIN User
3) SYSADMIN Password - I had no part in setting this up, I just used the defaults in the previous install manager. I think it's supposed to be "admin"? Or, is this what I want the SYSADMIN's password in my "new" db?
4) "Have you pre-created the tablespaces?" Uhh... no?
5,6) some directories
7) Run Scripts Option - doesn't bother me to "Run Scripts Automatically" for now...

When I click "Next," it gives me a message such as "Cannot spawn command. %1%" with the option to stop installation of all products or just this component.

What do I do? Do I need to install a separate database at this point?
  • 1. Re: JDE 9 Installation Issues...
    Bruno Condemi Explorer
    Currently Being Moderated
    Hi,
    you are missing the installation of the db server, this is a separate instance from local db for deployment server.

    Download the right version of oracle db, install it (on a separate machine is better), then go on with jde install process.

    It's an hard way!!!

    Please mark the answer as correct (if you think is it, of course).

    Best Regards.

    Bruno Condemi
  • 2. Re: JDE 9 Installation Issues...
    asci Newbie
    Currently Being Moderated
    so I should install a separate DB for this "Enterprise Server?"

    Then when I go into the installer again, should I click "Custom" and remove all the "database" components from the "Enterprise Server" install?
  • 3. Re: JDE 9 Installation Issues...
    Bruno Condemi Explorer
    Currently Being Moderated
    You MUST install at last a db server, not just for the enterprise but for the architecture.



    Then when you gon trough the install process you don't need to remove the db components; the wizard is asking to you if you want to load the db (that need to exists).

    I need to be honest, getting jde up and running is a very complex task; from your questions I understand that you don't have any experience with the install process; the guide is not enough for you, you need some kind of training; just my opinion.
  • 4. Re: JDE 9 Installation Issues...
    asci Newbie
    Currently Being Moderated
    You are 100% correct, but I don't intend to use JDE for its "intended purpose." My task is to see if there is something useful we can do by integrating with it. Perhaps consume web services or something like that... We did a similar thing for Oracle EBS, which is also a very large and complex program. I don't know how this stacks up to that but we'll see...

    So hopefully I won't need training after all, just some guidance on getting this thing up and running.

    My installer for the E.S. is stuck at 99% now for many hours with the message "spawning [...]\InstallOracleDatabase.bat" Any idea why?

    EDIT: Nevermind, it eventually came back "unsuccessful." I'll just try reinstalling.

    Edited by: asci on Oct 8, 2012 7:24 PM
  • 5. Re: JDE 9 Installation Issues...
    Bruno Condemi Explorer
    Currently Being Moderated
    Ok, now I understand.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points