This discussion is archived
3 Replies Latest reply: Oct 11, 2012 3:19 PM by 964017 RSS

will ATG latest version support the html5?

967667 Newbie
Currently Being Moderated
We have received the htmls from other vendors and they have done the client side validation on TAB using Jquery based on required text in the input tag.
but dsp:input is not supporting required.

" <input type='text' required>"

Edited by: 964664 on Oct 11, 2012 1:49 AM

Edited by: 964664 on Oct 11, 2012 1:50 AM

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points