8 Replies Latest reply on Oct 13, 2012 12:36 PM by Osama_Mustafa

    ORACLE Initialization or shutdown in progress

      I run an Oracle 11g database on SUSE Linux.

      The database is mounted in an array disk.

      The database was working normally for a year. Today I tried to create a new instance in the database. The database return some errors (i ddin´t record it). I tried to restarted the database, as usual, but I can´t connect to it again or make it work. I have the error:

      ERROR :
      ORA-01033: ORACLE initialization or shutdown in progress

      I have tried:

      sqlplus /nolog
      sql> connect sys/manager as sysdba
      sql>shutdown immediate
      ORA-01034: ORACLE not available
      ORA-27101: shared memory realm does not exist
      Linux-x86_64 Error: 2: No such file or directory

      and also:

      sql> startup
      ORA-01078: failure in processing system parameters
      ORA-01565: error in identifying file '/dev/raw/raw9'
      ORA-27041: unable to open file
      Linux-x86_64 Error: 6: No such device or address
      Additional information: 2

      I am just not able to log into my database. I tried to stop and start oracle but no luck yet.

      Any ideas ?