7 Replies Latest reply: Oct 15, 2012 10:01 AM by Saro RSS

    Issue with Informatica Servers in DAC

    Saro
      Hi friends,

      In my DAC when i tried to configure informatica servers(i.e) both informatica integration service and informatica repository service with DAC i couldn't connect with both the service as it is resulting in error.

      Since in the informatica Administrator i can see both the integration and the repository services are available and it is working fine. But im not sure why it is not working with DAC.

      While im trying to test connection with integration services it is resulting like
      Failure connecting to "Oracle_BI_DW_Base_Integration_Services"!
      While im trying to test connection with repository services it is resulting like
      Failure connecting to "Oracle_BI_DW_Base"!
      
      ANOMALY INFO::: Error while pinging informatica repository server
      MESSAGE:::C:\orahome\10gR3_1\bifoundation\dac\log\pmrepConnect.log (The system cannot find the file specified)
      EXCEPTION CLASS::: java.io.FileNotFoundException
      
      java.io.FileInputStream.open(Native Method)
      java.io.FileInputStream.<init>(FileInputStream.java:106)
      java.io.FileInputStream.<init>(FileInputStream.java:66)
      com.siebel.etl.functional.ReadFileToBuffer.readFileToBuffer(ReadFileToBuffer.java:39)
      com.siebel.analytics.etl.infa.interaction.PmrepInvoker.pmrep(PmrepInvoker.java:100)
      com.siebel.etl.gui.data.StaticDatabaseCalls.testRepositoryServer(StaticDatabaseCalls.java:959)
      com.siebel.etl.gui.data.StaticDatabaseCalls.testInformaticaServer(StaticDatabaseCalls.java:890)
      com.siebel.etl.net.ExecutionPlan.getInformaticaStatus(ExecutionPlan.java:275)
      com.siebel.etl.net.ClientMessageDispatcher$WorkerThread.mBeanRequestInformaticaStatus(ClientMessageDispatcher.java:433)
      com.siebel.etl.net.ClientMessageDispatcher$WorkerThread.consoleMessage(ClientMessageDispatcher.java:224)
      com.siebel.etl.net.ClientMessageDispatcher$WorkerThread.run(ClientMessageDispatcher.java:144)
      Im not sure with the problem. Can you friends help me to fix it.

      Thanks in advance.

      Regards,
      Saro