4 Replies Latest reply: Nov 13, 2012 9:27 AM by AI Consulting RSS

    Cannot Create folders in Discoverer- ORA- 02289 Sequence Does Not Exist

    AI Consulting
      After installing Discoverer (Version 11.1.1.3) on several new machines, we are not able to create a view. We have installed on 6 different machines and all have the same problem: The window gets to the screen where you validate the SQL and submit your new folder, but the new folder does not show up.

      The Payment Administrator responsibility does not have the Create Folders Privledge, neither did the System Administrator Responsibility. However, the username that we have been using 'SYSADMIN' DOES have the Create Folder privledge. I logged in as the EUL origional username and changed the privledges for the responsibility: System Administrator. After this, ,I get the same error, and I am still unable to create a folder, AND, I was unable to log into production (a new symptom). In order to enable us to log back into production I had to change the privledges back to what they were before.

      The same user/ responsibility works with a different computer, so Discoverer has already been integrated with E-Business Suite correctly. The machine it is working on is also a 64 bit machine and the user/ responsibility is also the same. I have tried re-installing in compatability mode and I get the same error. I also tried to install on my virtual PC but I am getting a different error that has to do with a missing .dll file.

      Nothing was changed, it still works on the machine it worked on before, but new installs do not work.


      Update..

      I was able to get passed the error I was getting about the missing library file on my virtual PC, however, now I get the same error I have been getting on my Windows 7 64 bit "ORA - Sequence does not exist".

      So now the error is on both my wondows 7 OS (64 bit), AND on my Windows XP mode 32 bit virtual PC.

      Edited by: joe_artley on Oct 17, 2012 2:07 PM