This discussion is archived
1 Reply Latest reply: Oct 19, 2012 5:23 AM by SunnyBains-Oracle RSS

Java version needed!!

969362 Newbie
Currently Being Moderated
Currently using Primavera Contract Manager Version 13.0.5.0, Build 2085, there is a debate about what version of Java we should be using. Currently we are using JRE 6 20, does Contract Manager have to be using 6.20 only, or can it be updated to higher versions?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points