3 Replies Latest reply on Nov 4, 2012 3:28 PM by 969756

    Can't run DukesAgeResource examples (Your First Cup)

      Hello, I believe I have found a possible issue in the "Your First Cup: An Introduction to the JavaTM EE Platform", and wonder if it relates to the fact that I cannot manage to run the example. At page 21, step 12, is states "In the REST Resources Configuration dialog, uncheck Add Jersey Library and click OK.". However, after clicking Finish (Step 11) no such a dialog is displayed, instead, NetBeans shows the DukesAgeResource.java file right away. Once I have completed entering the example and try to run it, I get this error message on the browser

      HTTP Status 404 -

      type Status report


      descriptionThe requested resource () is not available.
      GlassFish Server Open Source Edition

      I deleted my project and files and tried again half a dozen times, with the same result.

      I am starting out with Java EE, any clue about what I may be doing wrong? May be the issue is related to the discrepancy on the "Your First Cup" tutorial?

      Note that the ready-made example that comes packaged with NetBeans runs fine.

      Edited by: 966753 on Oct 21, 2012 6:25 AM