0 Replies Latest reply on Oct 25, 2012 11:57 AM by 948444

    Keyboard or Network related problem?

      I was watching this thread: Issues when Upgrading from SRSS 4.1 to 5.2.1 but that seems to be quiet.

      We have 2 clusters running with SRSS 5.3.1. On one cluster we dont have any issues, same hardware is used for the servers, even the same network components are used.

      On 1 cluster we have the issue discribes as in this thread Issues when Upgrading from SRSS 4.1 to 5.2.1 , normal work is no problem with the sunrays but at the moment you keep a key pressed you see some delay in showing the character on screen. It is getting very annoying.

      It doesnt matter if we use SunRay 3 or 2 clients, they behave the same. If we use, on the same subnet, an oracle virtual desktop client to the same cluster then we dont have those problems. If we point those sunrays to the second cluster, then we dont have those problems either. We allready tried a fresh install of Solaris 10 with the latest patches.

      What puzzles me is that when i use a SSH connection to the solaris box then there is no problem, if i use the oracle virtual desktop client then there is no problem, there is only a problem with the SunRay to this cluster. firmware's are on the same level, we tried flow control.

      I am curious if im the only one with this problem.