1 Reply Latest reply: Oct 26, 2012 10:07 AM by Cindys-Oracle RSS

    Is it possible to use SCAT 5.2 in Solaris 11?

    926230
      I tried to use install SCAT 5.2 in Solaris 11 and succeed installation.

      However when I try to open vmcore, it didn't work at all.

      I typed scat 5

      but the output message is :

      Unable to open corefile (dumpinfo failed)!
      == dumpinfo output ==
      == dumpinfo errors ==
      dumphdr_init: vmcore.5 unhandled dump version 10
      == dumpinfo end ==

      Of course, I added a path in profile and the core file is normally created in /var/crash :

      root@sol11x:/var/crash# ls
      bounds unix.4 unix.5 vmcore.4 vmcore.5