1 Reply Latest reply: Oct 31, 2012 5:31 AM by alabala_kiril RSS

    Java SE 7 installs JavaFX. Uninstall older versions of JavaFX?

    970890
      Java SE 7 update 9 now includes JavaFX 2.2.3.

      I have clients with Java SE 6 and JavaFX 2.1.0.

      Does the new Java SE 7 remove the old JavaFX 2.1.0?

      Do I have to manually remove old JavaFX 2.1.0?

      Just wondering what impact the new Java installs may have on older Java versions.

      Thanks!