This discussion is archived
2 Replies Latest reply: Nov 5, 2012 12:34 PM by 929656 RSS

Image Content Item not available

929656 Newbie
Currently Being Moderated
I am trying to add a new image content in Site Studio.

I Click on the "New" icon -> "Copy" -> "From Local", choose the image (jpeg) and Fill Out the "Check-In" form. I see that the new content Item is added in the list of Images.

1) I refresh the list. The newly added content is gone.
2) I open my page inContributor mode. I go to image elementl and try to browse for this newly added image. I am not able to find it.
3) I try searching for the image in UCM Search form - with the Content ID. I am still not able to find the content.

So, I thought the content was not created in the first place and tried to upload my image again, with the same Content Id. It says my Content Id is not unique - only that I am not able to find the content with that Content Id.

Can someone please help me debug this?
  • 1. Re: Image Content Item not available
    970471 Explorer
    Currently Being Moderated
    Sounds like the content item might be failing conversion (with status GenWWW). This would mean the item would not show up in the search index.

    Try calling IdcService=DOC_INFO_BY_NAME&dDocName=CONTENT_ID_GOES_HERE and see if the content item is failing conversion.

    Jonathan
    http://jonathanhult.com
  • 2. Re: Image Content Item not available
    929656 Newbie
    Currently Being Moderated
    So, another developer had created a Workflow (for testing some stuff) that will pickup all Images for Review. It was holding up all the images that I was uploading.

    Now, I got the workflow disabled. The Contents have gotten released, and those content are now available from the image element.

    Thanks.

    Edited by: 926653 on Nov 5, 2012 12:33 PM

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points