3 Replies Latest reply: Oct 26, 2012 1:08 PM by Catch-22 RSS

    Prerequisites RPM for 11Gr on RHEL6

    Maran Viswarayar
      Hi,

      We have recently installed RHEL6 and we are planning for a rollout, but i couldnt download the RPM Binaries or source for RHEL 6. Where can i find the latest RPM packages for the below..

      binutils-2.20.51.0.2-5.11.el6 (x86_64)
      compat-libcap1-1.10-1 (x86_64)
      compat-libstdc++-33-3.2.3-69.el6 (x86_64)
      compat-libstdc++-33-3.2.3-69.el6.i686
      gcc-4.4.4-13.el6 (x86_64)
      gcc-c++-4.4.4-13.el6 (x86_64)
      glibc-2.12-1.7.el6 (i686)
      glibc-2.12-1.7.el6 (x86_64)
      glibc-devel-2.12-1.7.el6 (x86_64)
      glibc-devel-2.12-1.7.el6.i686
      ksh
      libgcc-4.4.4-13.el6 (i686)
      libgcc-4.4.4-13.el6 (x86_64)
      libstdc++-4.4.4-13.el6 (x86_64)
      libstdc++-4.4.4-13.el6.i686
      libstdc++-devel-4.4.4-13.el6 (x86_64)
      libstdc++-devel-4.4.4-13.el6.i686
      libaio-0.3.107-10.el6 (x86_64)
      libaio-0.3.107-10.el6.i686
      libaio-devel-0.3.107-10.el6 (x86_64)
      libaio-devel-0.3.107-10.el6.i686
      make-3.81-19.el6
      sysstat-9.0.4-11.el6 (x86_64)

      I reaaly couldnt find anywhere, i found few RPMs but not from Redhat but from some other sites..Any ideas..

      Thanks!
      Maran