0 Replies Latest reply on Oct 26, 2012 4:18 PM by FlyingDutchman

    Bug - browsing for java.exe location

      Hi there,

      Just unzipped Data Modeler on my Dell laptop (Inspiron N5040 Windows 7 SP1 64 bit) into C:\Program Files (x86)\Oracle\datamodeler.

      Clicked on datamodeler.exe and the pop-up box asking for the location of java.exe appeared. I clicked on the "browse" button and navigated to the location of java.exe in the JDK /bin directory. Clicked on java.exe and then clicked "Open". The full path of java.exe was then displayed. Clicked the "OK" button, and all that happened is the pop-up box disappeared and then reappeared with the filename field cleared. Tried this several times and it happened every time. Data Modeler only started after I typed the full pathname of java.exe in manually.

      At the moment I am not sure if this is what I will have to do each time, but I will continue poking around to see if I can find some configuration parameter that can be set.



      P.S. Tried running the datamodeler64.exe version and this fixed the problem of configuration. Eventually found a README.HTML that said on a 64 bit system you must use datamodeler64.exe. datamodeler64.exe modified the datamodeler64.conf file in the datamodeler\bin directory. Seems that on a 64 bit system datamodeler.exe (the 32 bit version) uses datamodeler64.conf file as well!!!

      Edited by: FlyingDutchman on Oct 26, 2012 5:14 PM