1 Reply Latest reply on Oct 26, 2012 6:31 PM by Philip Brown

    OVM 3.1.1 regular console usage problems

    Philip Brown
      I'm new to oracle vm, and installed version 3.1
      I installed the vm server and manager, and set it to boot off PXE fine.. I saw the network traffic.
      So now I need to connect to the console to continue.
      I've tried it on a Solaris machine, and an Oracle Linux machine so far, with assorted problems.

      So far, on the Solaris machine, javaws downloads a bunch of stuff, but then complains:

      The web site you are trying to connect to is requesting identification.
      Please select the certificate to be used when connecting.
      and then (ok) (cancel) buttons.
      If I just press okay, it dies with "Category: Unexpected Error, from java.lang.Exception.

      On the Oracle Linux machine, the thing seems to get a bit further for some reason.
      It pops up an "Oracle Ovm Ras proxy" window, with an Options pulldown.
      But it also spits out a "Session is invalid or timed out." popup.

      Any suggestions please? The oracle manual seems to presume it will just work automatically, without giving any troubleshooting tips that I can find :(
        • 1. Re: OVM 3.1.1 regular console usage problems
          Philip Brown
          Well, this is annoying...

          There's some "magic" about calling it from the browser :(

          I went to http://www-pw.physics.uiowa.edu/das2/javaPlatformTest.jbf.html
          and tweaked firefox until it started javaws itself, rather than me having it save the file, and then manualy invoke "javaws xxx.jnlp".

          and now... it works.

          For the record, I should mention that I also downgraded my java to 1.6, as suggested by some prior posters in earlier threads.
          So that was my first success.

          but when I rpm removed the 1.6 version, and put back the 1.7u9 version... it worked, too.

          So it can work with 1.7

          I also have vncviewer installed on my local desktop. tigervnc.
          It seems to have invoked that, from /usr/bin/vncviewer