2 Replies Latest reply on Nov 14, 2012 10:21 AM by Filip Huysmans

    What ADF version is compatible with FormsReports 11gR2 install?

    Filip Huysmans
      Hello everyone,

      our customer has installed a vanilla FormsReports 11gR2.
      This comes with a WLS 10.3.6 and JRF libraries.
      They want to start with ADF development and they wondered what version of ADF is compatible with this FormsReports release?

      The same question but differently formulated: how can you see what version of the JRF libraries are used? Looking at the version numbers in the deployment table of the WLS console is not conclusive.

      Thank you very much in advance.

      Filip Huysmans.

      Edited by: Filip Huysmans on Oct 30, 2012 7:07 AM