This discussion is archived
1 Reply Latest reply: Nov 2, 2012 4:31 AM by 896548 RSS

Oracle Providers for ASP.NET 2.0 and Visual Studio 2005

847905 Newbie
Currently Being Moderated
Hi.

I'll create a new web application using ASP.NET 2.0 and Visual Studio 2005 using Oracle DB 10g, and i don't know what version of the Oracle Providers for ASP.NET is compatible with this version of the framework and visual studio?

anybody knows if there's a specific version for this? or can i use the last version of the OP for ASP.NET?

thanks for your help.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points