3 Replies Latest reply on Nov 1, 2012 2:54 PM by Srini Chavali-Oracle

    11g R1 to 11gR2 on Linux RHEL 6 version

    user10702579
      Hi,

      It seems upgrade from EBS 12.1.1 to 12.1.3 requires upgrade from 11g R1 to 11gR2 on Linux RHEL 6 version.Please confirm.

      And also if yes

      can anyone please help me regarding the upgrade from RDBMS Enterprise edition 11.1.0.7 to 11.2.0.1 on same server ,Os is Linux X86-64 bit ..if anyone have any documents please post it.

      I guess DBUA would be the best option..
        • 1. Re: 11g R1 to 11gR2 on Linux RHEL 6 version
          Srini Chavali-Oracle
          user10702579 wrote:
          Hi,

          It seems upgrade from EBS 12.1.1 to 12.1.3 requires upgrade from 11g R1 to 11gR2 on Linux RHEL 6 version.Please confirm.
          This is not a requirement - can you post a link to an official Oracle doc that states so ? If you are going to use RHEL6, then the only database version certified on this OS is 11.2.0.3 - therefore this would be the only reason to upgrade to 11.2.0.3. Earlier OS releases will not require this database upgrade.
          And also if yes

          can anyone please help me regarding the upgrade from RDBMS Enterprise edition 11.1.0.7 to 11.2.0.1 on same server ,Os is Linux X86-64 bit ..if anyone have any documents please post it.
          Pl see

          Interoperability Notes EBS R12 with Database 11gR2 [ID 1058763.1]
          I guess DBUA would be the best option..
          Yes - correct.

          Pl post future EBS related questions in the EBS forums - https://forums.oracle.com/forums/category.jspa?categoryID=3

          HTH
          Srini
          • 2. Re: 11g R1 to 11gR2 on Linux RHEL 6 version
            user10702579
            Hi,


            Thanks for the helpful info.will check the links.

            But just to clarify more is it necessary to hv 11.2.0.3.0 version only,11.1.0.7.0 wont work on RHEL6 .. is it?

            Thanks

            Edited by: user10702579 on 1 Nov, 2012 7:43 AM
            • 3. Re: 11g R1 to 11gR2 on Linux RHEL 6 version
              Srini Chavali-Oracle
              Correct - currently only 11.2.0.3 database version that is certified with Linux 6.x versions. So if you plan to use this OS version, you will need to upgrade to 11.2.0.3.

              HTH
              Srini