9 Replies Latest reply: Nov 2, 2012 6:25 AM by Nicolas.Gasparotto RSS

    HCM 9.1 PT8.52 patches question

    971958
      Hi all,
      I just installed HCM 9.1 PT8.52, Demo DB, Oracle 11g Database and Windows server 2008.
      I also installed Change Assistant.

      I am in the Oracle Support now to check on the latest patches.
      The HCM 9.1 MP4 was installed.
      the PT8.52 is installed from the edelivery.oracle.com (Disk 1, Disk 2, Disk 3)
      When accessing support.oracle.com and searching for 'Required at Upgrade', the latest patch is *8.52.11*.
      and when searching for the 'Required at Install' the latest patch is *8.52.09*.

      Which one should I install? the Required at Install?

      Thanks

      Bechara