This discussion is archived
0 Replies Latest reply: Nov 2, 2012 8:03 AM by ostendali RSS

WebLogic Apache-2.4.3 module

ostendali Newbie
Currently Being Moderated
Hi there,
having planning to upgrade the apache from version 2.2.6 to version 2.4.3 we are having some issues with apache weblogic connection.

The old weblogic module mod_wl_22.so is not compatible with new apache and it doesn't work. We don't have the sources of weblogic module for self-compilation.

Doesn anyone have the weblogic module that is compatible with the lates apache or any alternative solutions?

Much appreciated.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points