4 Replies Latest reply on Nov 12, 2012 9:42 PM by diptirk

    Hyperion Planning Form Issue in Oracle EPM

      Hi Guys,

      I have facing a problem that I had never encountered before. I used LCM to take a backup of the forms in the Planning app. Then I deleted all the forms from the respective folders. And restored the forms from the file backup taken earlier. The forms were restored back to the apps, but the folder structure was destroyed. So, I wanted to delete the folders and rearrange everything. But I was unable to delete the form folder. Any idea how can I delete the form folders? FYI, I am trying to delete an empty folder. There are no forms inside, but it still doesn't allow me to delete the folder. The Delete button is inactive. Any help would be highly appreciated.

        • 1. Re: Hyperion Planning Form Issue in Oracle EPM
          Delete the folders under "Form" folder. I've never tried deleting the "Form" folder but probably it cant be deleted as that is the root folder.

          I've noticed that when importing forms using LCM, if the folders are not already present in the target, the order of the folders can get messed up. Better option is to create the folder structure first (ensuring the names are the same as that of the source system) and then importing the forms.

          From your post, what I can understand is that even though you had folder created already, the order got messed up after the LCM import, is that correct? If yes, it is weird and not something that I've encountered.

          • 2. Re: Hyperion Planning Form Issue in Oracle EPM
            Beside "Form Folder", I see there is an icon between "Rename" and "Assign Access" called "Move"... but it is greyed out. I had the same issue when migrating from LCM, but I have only a small number of folders and would be happy to reorder them manually if I could.

            How do I do this? Is there a sort column in the DB to hack?
            • 3. Re: Hyperion Planning Form Issue in Oracle EPM
              Jake Turrell
              I've seen this issue in, and I don't believe it has anything to do with LCM. It just appears to be a bug. Once you've removed all forms from a folder, the delete button (red X) should be come enabled. This doesn't always happen.

              I've found a workaround. If you select the form folder and then press the "Assign Access" button, the delete button will become enabled again. You don't actually have to change form folder security or anything, just press "Assign Access" and then press cancel. Then delete away.

              Hope this helps,
              - Jake
              • 4. Re: Hyperion Planning Form Issue in Oracle EPM
                Thanks Jake,

                That was really helpful