1 Reply Latest reply: Nov 9, 2012 4:38 AM by 972758 RSS

    P6 Standalone Installation Failure

      Hi, New to this forum and to Primavera. I have been asked by a client to install a Standalone Primavera setup onto a x64 Win7 Home PC.

      I have a pack of 20 assorted DVD's and CD's. The most likely suspect ( labelled Primevera P6 Professional for EPPM R8.2) has a zip file called V29692-01.zip. Unpacking that I get a folder called P6_R82_Professional_Client. Following a few guides on the 'net I have also installed JRE 6u27 and the DHTML Editor and I believe .Net 4 is already there.

      The docs I've got describe a Client_Applications folder but I don't see that here at all. Running the setup program that I can find, kicks off the install and following through the prompts for Standalone Installation it asks for db credentials and then it ends prematurely. If I run a repair install that seems to complete. The app then seems to run and asks for the password and then asks about db connection information.

      As far as I can see it looks like the app is there but no database has been installed. I was expecting Oracle XE to arrive during the install but I don't see any sign of that on the machine. Maybe that is what the unexplained error was during the install.

      I could put MS-SQL Express on there but how does the db schema for the app get established?

      The unpacked installer has an empty directory called database at the same level as the setup program.

      Is the installation pack I've got corrupt? Or x64 Win7 Home not suitable. (Am I wasting my time?)

      I've looked at the Oracle online downloads and there are a zoo of files there (10's of Gigs.) and its not clear which one to pick and I don't want to download the lot 'cause our ISP would get upset...

      I'd really appreciate a few tips and guidance. I'm sure this isn't that complicated once I got the right bits to install.

      Many thanks