This discussion is archived
6 Replies Latest reply: Nov 6, 2012 5:28 AM by Naveen Suram RSS

Essbase login failed & Cluster not available in Shared Services

Naveen Suram Newbie
Currently Being Moderated
Hi,

I have installed & configured the EPM 11.1.2.2 in compact deployment mode i.e. deployed to Embedded weblogic server. Shared Services, Essbase, Planning & Reporting are installed successfully.

I am able to login to Shared Services, Workspace & EAS console with my admin account. But I am unable to login to Essbase from EAS console, MAXL & ESSCMD.
When I am logging with MAXL or EAS console, I am getting login failed error.

Even EssbaseCluster-1 is not available under Application Groups in Shared Services. Only Reporting & Foundation are there.

Please help me what went wrong.

Thanks,
Naveen

Edited by: Naveen Suram on Nov 6, 2012 3:25 AM
  • 1. Re: Essbase login failed & Cluster not available in Shared Services
    JohnGoodwin Oracle ACE
    Currently Being Moderated
    Are you sure you didnt deploy essbase in standalone mode?

    Cheers

    John
    http://john-goodwin.blogspot.com/
  • 2. Re: Essbase login failed & Cluster not available in Shared Services
    Naveen Suram Newbie
    Currently Being Moderated
    Yes, I have confirmed it and also deployed Essbase again.
  • 3. Re: Essbase login failed & Cluster not available in Shared Services
    JohnGoodwin Oracle ACE
    Currently Being Moderated
    When you start essbase what is in the essbase.log and SharedServices_Security_Client.log

    Cheers

    John
    http://john-goodwin.blogspot.com/
  • 4. Re: Essbase login failed & Cluster not available in Shared Services
    Naveen Suram Newbie
    Currently Being Moderated
    SharedServices_Security_Client.log

    2012-11-06T14:40:41.071+05:30] [EPMCSS] [NOTIFICATION:16] [EPMCSS-20001] [oracle.EPMCSS.CSS] [tid: 10] [ecid: disabled,0] [SRC_CLASS: com.hyperion.css.registry.RegistryManager] [SRC_METHOD: RegistryManager] Successfully initialized EPM System Registry access. This is a status messages. No action required.
    [2012-11-06T14:40:41.180+05:30] [EPMCSS] [NOTIFICATION:16] [EPMCSS-20002] [oracle.EPMCSS.CSS] [tid: 10] [ecid: disabled,0] [SRC_CLASS: com.hyperion.css.EPMSystem] [SRC_METHOD: getInstance] Initializing Shared Services security instance using EPM System Registry. This is a status messages. No action required.


    Essbase.log
    [Tue Nov 06 14:40:25 2012]Local/ESSBASE0///776/Info(1051283)
    Retrieving License Information Please Wait...

    [Tue Nov 06 14:40:25 2012]Local/ESSBASE0///776/Info(1051286)
    License information retrieved.

    [Tue Nov 06 14:40:25 2012]Local/ESSBASE0///776/Info(1311019)
    Classpath during JVM initialization: [;C:\Oracle\Middleware\EPMSystem11R1\common\jlib\11.1.2.0\epm_j2se.jar;C:\Oracle\Middleware\EPMSystem11R1\products\Essbase\EssbaseServer\java\essbase.jar;C:\Oracle\Middleware\EPMSystem11R1\products\Essbase\EssbaseServer\java\essbaseRegistry.jar]

    [Tue Nov 06 14:40:52 2012]Local/ESSBASE0///776/Info(1051199)
    Single Sign-On Initialization Succeeded !

    [Tue Nov 06 14:40:52 2012]Local/ESSBASE0///776/Info(1056815)

    Essbase 64-bit - Release 11.1.2 (ESB11.1.2.2.100B2166)

    [Tue Nov 06 14:40:52 2012]Local/ESSBASE0///776/Info(1051232)

    Using English_UnitedStates.Latin1@Binary as the Essbase Locale


    [Tue Nov 06 14:40:54 2012]Local/ESSBASE0///776/Info(1056797)
    Incremental security backup started by SYSTEM. The file created is [C:\Oracle\Middleware\user_projects\epmsystem1\EssbaseServer\essbaseserver1\bin\ESSBASETS_1352193054.BAK]

    [Tue Nov 06 14:40:55 2012]Local/ESSBASE0///776/Info(1051134)
    External Authentication Module: [Single Sign-On] enabled

    [Tue Nov 06 14:40:55 2012]Local/ESSBASE0///776/Info(1051051)
    Essbase Server - started


    I am getting the following error in validation report:

    Validating Essbase Server connection to NAVEEN
    Error: Cannot connect to olap service. Cannot connect to Essbase Server. Error:Essbase Error(1051012): User native://DN=cn=911,ou=People,dc=css,dc=hyperion,dc=com?USER does not exist
    Recommended Action: Check Essbase Server is started.
  • 5. Re: Essbase login failed & Cluster not available in Shared Services
    JohnGoodwin Oracle ACE
    Currently Being Moderated
    When essbase was first configured and started you should see something like the following in the essbase.log

    User/Group hierarchy Check Completed Successfully and application Migration to Shared Services Starts ...

    Application Migration to Shared Services Completed Successfully and Retrieval of Provider Names Starts ...

    Retrieval of Provider Names Completed Successfully and Group Migration Starts ...

    Group Migration to Shared Services Completed Successfully and User Migration to Shared Services Starts ...

    *User/Group [admin@Native Directory] Has been successfully migrated to Shared Services Server*

    User Migration to Shared Services Completed Successfully and Refresh from Shared Services Starts ...

    Refresh from Shared Services Completed Successfully

    Security file write started by SYSTEM

    Essbase was migrated to HSS security mode during startup.

    Cheers

    John
    http://john-goodwin.blogspot.com/
  • 6. Re: Essbase login failed & Cluster not available in Shared Services
    Naveen Suram Newbie
    Currently Being Moderated
    I have deleted the essbase.sec file and reconfigured the Essbase. Now it is working fine.

    Thanks,
    Naveen

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points