2 Replies Latest reply: Nov 7, 2012 6:22 AM by 901324 RSS

    System.Data.OracleClient requires Oracle client software version 8.1.7 or g

    901324
      On IIS 7.5

      I am getting this error message: System.Data.OracleClient requires Oracle client software version 8.1.7 or greater

      I installed E:\Oracle\product\11.2.0\client_1
      which i believe is version 11.2.0 <right?>
      IUSR and Authenticated Users and IIS_IUSRS have read and execute rights to the folder...

      Please point me in the right direction - what is going on...?
      Thanks