This discussion is archived
2 Replies Latest reply: Nov 8, 2012 7:20 AM by user296828 RSS

Question about Dataguard on Exadata

ggiulian Newbie
Currently Being Moderated
Hi guru.

the last year, I install one exadata v2 quarter. exadata version is 11.2.2.3.5. Oracle rac is 11.2.0.2. It is a production environment.

Now I start with a second exadata on Disaster Recovery site, always v2 quarter with oracle rac 11.2.0.2. exadata version is 11.2.2.3.17

What do you think about use oracle dataguard between the two exadata?

tanks and regards
Giovanni
  • 1. Re: Question about Dataguard on Exadata
    Dan.Norris Employee ACE
    Currently Being Moderated
    I think you should check the Exadata version again as 11.2.2.3.17 is not a valid release of Exadata. However, the Exadata version isn't relevant to your question. While it would be best to match all versions (Exadata, grid infrastructure, RDBMS), the primary concern for supporting data guard would be the RDBMS version and patch bundle. You didn't include the bundle patch version (11.2.0.2 BP17 perhaps), but it would be good to have those match to avoid any issues that may come up due to differing versions between primary and standby sites.
  • 2. Re: Question about Dataguard on Exadata
    user296828 Expert
    Currently Being Moderated
    Dear OP,
    It would be good if you share the current RAC setup (e.g. how many DBs etc.) you have at site1.
    You need to decide whether you want to have the RAC Standby database or single instance Standby database.
    What kind of data guard do you want to have, Physical, Logical or both etc.

    HTH.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points