This discussion is archived
4 Replies Latest reply: Jan 13, 2013 11:39 PM by user13430807 RSS

3.2.2 Doesn't support CVS Extension

Jim Smith Expert
Currently Being Moderated
The CVS versioning extension doesn't appear in Check for Updates for 3.2.2. If I try to install from a local zip file I get a version dependency error

oracle.jdeveloper.cvs
Required max 11.1.1.2.36.55.50
Installed 11.1.1.4.37.59.48

I know oracle aren't keen to support CVS, but you can't leave people hanging like that.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points