This discussion is archived
1 Reply Latest reply: Nov 7, 2012 9:08 AM by Hussein Sawwan-Oracle RSS

cannt run FORM of EBS R12.1.1. 32bit on OEL 5u8, jre1.6.0_07 is required

UDA Newbie
Currently Being Moderated
In a test environment on VMware7 machine

successfully installed EBS R12 12.1.1 32bit on OEL 5 update8 32 bit and can login to the apps.
http:\\ebs58.ansari.com:8000\OA_HTML\AppsLogin
but i am facing following problem while running form on the same machine.

i did following steps to resolve but no success

1.
[oracle@ebs58 Desktop]$ grep sun_plugin_ver $CONTEXT_FILE
<sun_plugin_ver oa_var="s_sun_plugin_ver">1.6.0_07</sun_plugin_ver>

2. could not find 32bit jre 1.6.0_07. downloaded jre-6u37-linux-i586.bin and copied in /usr/java
3. ./jre-6u37-linux-i586.bin
4. [root@ebs58 Desktop]# cd /usr/lib/mozilla/plugins
[root@ebs58 plugins]# ln -s /usr/java/jre1.6.0_37/plugin/i386/ns7/libjavaplugin_oji.so ./libjavaplugin_oji.so

6. # cd /home/oracle/.mozilla/plugin
[root@ebs58 plugins]# ln -s /usr/java/jre1.6.0_37/plugin/i386/ns7/libjavaplugin_oji.so ./libjavaplugin_oji.so

7. exit, then as oracle user
$ linux32 bash
$ firefox

no success then

8. then i installed firefox 3.6.3 and repeated the steps for plugin in new mozilla directory

firefox is not recognizing the plugin, still asking for J2SE 1.6.0_07 plugin, i could not run the form and adds-on doest show any jave plugin.

i can't understand why?

Is it possible to run the form on Windows 32, 64 and Linux 64 bit while running 32 bit apps on 32 bit OEL?.

Please advise.

TIA

UDA
  • 1. Re: cannt run FORM of EBS R12.1.1. 32bit on OEL 5u8, jre1.6.0_07 is required
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    Is it possible to run the form on Windows 32, 64 and Linux 64 bit while running 32 bit apps on 32 bit OEL?.

    Please advise.
    It is possible to run it on Windows but not on Linux since it is not certified -- https://forums.oracle.com/forums/search.jspa?threadID=&q=Linux+AND+Client&objID=c3&dateRange=all&userID=&numResults=15&rankBy=10001

    Please make sure you meet the requirements in (Recommended Browsers for Oracle E-Business Suite Release 12 [ID 389422.1]).

    Thanks,
    Hussein

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points