3 Replies Latest reply: Nov 16, 2012 5:13 AM by 728856 RSS

    Not able to access EPM Workspace 11.1.2.1

    Girimarich
      Hi,

      Please help me in accessing EPM workspace 11.1.2.1

      I have installed the EPM 11.1.2.1 software on OS:windows 2003 SP1
      DB:Sql server 2008.


      When i tried to access workspace it is giving error 404,tried many times uninstalling but did not work.

      I have checked all install prerequisite and all 3 services are running fine.

      Note: while in install common components,oracle Http server failed.

      Not sure how to check this failures..

      Please help me as this urgent...

      Waiting for your reply...

      Thanks,
      Giri
        • 1. Re: Not able to access EPM Workspace 11.1.2.1
          Vivek Chetiaparath
          You need to check first whether OHS is up and running,if OHS is running then check the Foundation0.log file for errors.
          • 2. Re: Not able to access EPM Workspace 11.1.2.1
            Girimarich
            Hi Vivek,

            Now my install and config is success,but workspace is not loading after authentication.
            I am getting a blank window.

            When i run "Oracle EPM System Diagnostics" all steps are passed except under

            Reporting and Analysis

            PASSED CFG: Configuration Validating that configuration tasks have been completed 0 seconds

            FAILED REG: Datasource Checking if datasource property exists in the registry
            Error: java.sql.SQLRecoverableException: IO Error: The Network Adapter could not establish the connection
            Recommended Action: **PlaceHolder-do-not-translate**

            Can you please suggest me how to resolve this issue?

            I am in the final stage of install,so waiting for your reply

            Thanks,
            Giri

            Edited by: user8884286 on 16 Nov, 2012 5:07 AM
            • 3. Re: Not able to access EPM Workspace 11.1.2.1
              728856
              Configure Webserver should be enabled and the configuration should be successful as workspace uses port 19000 which is the webserver port.

              Verify if the webserver components are downloaded and then check if they are installed and configured properly.