3 Replies Latest reply on Feb 25, 2013 4:30 PM by Mike_Walker

    Content server is not running.

      I have rather peculiar issue. The external content server is setup against EBS 12.1.3.The content server is running fine and I was able to upload content using it. I fail to upload content all of the sudden until EBS is bounced. Nothing changes on content server side and again it works for day or two and stops and throws "Content server is not running" error. Is there any EBS configuration that can cause this behavior? I do not even see the request being logged in default-web-access-<date>.log on content server that indicates that it is not even reaching content server. It works fine in TEST environment and in PROD it is behaving in this manner. This is a new setup.

      Any pointers are appreciated.

        • 1. Re: Content server is not running.
          The fact that bouncing EBS fixes the issue temporarily indicates that the problem is most likely on the EBS end, but we haven't encountered that specific issue. What OS are you using to host EBS? Are you purging the J2EE cache when you bounce the services?

          Feel free to reach out to Anne or myself if you'd like to dive into this. We could test with an alternate content server to see if that helps isolate the problem.

          John Hobart
          • 2. Re: Content server is not running.
            We are hosting EBS with On Demand on Linux 64-bit. We are only bouncing apache and not purging any cache. Testing against another server is an option but will take a while to get all the required pots opened. Let me know if you have any further suggestions. We restarted services last sunday and it worked fine until today I am getting same error> 'Content server is not running'. Thanks
            • 3. Re: Content server is not running.
              We have run into what sounds like a similar issue in the past and we began boucing both the APPS server and the OLM Servers at the same time to insure communication between the 2 servers is sync'd. Our issue stopped with we began doing this.