This discussion is archived
0 Replies Latest reply: Nov 7, 2012 7:52 PM by user1115248 RSS

OACORE in EBS R12 down (timeout)

user1115248 Newbie
Currently Being Moderated
Hi,

We are not able to start OACORE component in EBS R12.1.3 , OS is 64bit Linux
------------
opmnctl: starting opmn managed processes...
================================================================================
opmn id=sjdrap01.netgear.com:6269
0 of 3 processes started.

ias-instance id=EUAT_sjdrap01.sjdrap01.netgear.com
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
--------------------------------------------------------------------------------
ias-component/process-type/process-set:
OC4J/oacore/default_group/

Error
--> Process (index=3,uid=818088911,pid=27159)
time out while waiting for a managed process to start
Log:
/data/EUAT/inst/apps/EUAT_sjdrap01/logs/ora/10.1.3/opmn/OC4J~oacore~default_group~3

--> Process (index=2,uid=818088910,pid=27157)
time out while waiting for a managed process to start
Log:
/data/EUAT/inst/apps/EUAT_sjdrap01/logs/ora/10.1.3/opmn/OC4J~oacore~default_group~2

--> Process (index=1,uid=818088909,pid=27158)
time out while waiting for a managed process to start
Log:
/data/EUAT/inst/apps/EUAT_sjdrap01/logs/ora/10.1.3/opmn/OC4J~oacore~default_group~1


11/07/12-19:47:02 :: adoacorectl.sh: exiting with status 152
================================================================================

Please help in this regards, Thanks

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points