0 Replies Latest reply: Nov 9, 2012 3:33 AM by Jacob J RSS

    Error when configuring datasource

    Jacob J
      Hi there

      When I try to configure a datasource in mapviewer I get the following error. I'm running OBIEE version

      Any ideas?

      I have update the mapviewerconfig.xml with the datasource as predefined, and it looks correct. It encrypts the password, but I can't seem to connect.
      When trying to add a datasource I get the following error.

      Data source cannot be created : Incompatible version of libocijdbc[Jdbc:112030, Jdbc-OCI:112020

      Any ideas?

      Regards, Jacob