3 Replies Latest reply: Nov 12, 2012 11:37 AM by 889124 RSS

    Trying to drop EM

      Oracle 11gr2 Windows 2008

      I'm trying to drop my EM installation. I use the following command

      emca -deconfig dbcontrol db -repos drop

      And it gets to the stage INFO: Repository successfully dropped but then it just hangs.. (without finishing..)

      Help as I need to get this back up and running again..
        • 1. Re: Trying to drop EM
          I've closed this down and tried to re create it via configuration assistant. It fails at 80% with

          Error uploading configuration data from the repository ..
          • 2. Re: Trying to drop EM
            Looking at the last bit of the log file (thats been generated when using .. db -repos drop) is...

            CONFIG: Starting execution: CMD /C C:\app\oracle\product\11.2.0\dbhome_1\bin\emctl.bat status emkey

            Please help :)
            • 3. Re: Trying to drop EM
              Right, I've managed to now drop the it as I've now set ORACLE_HOSTNAME .. So now, it completes properly. So I've now tried to create a new repos and now its failing on the stage

              INFO: Uploading configuration data to EM repository..