This discussion is archived
5 Replies Latest reply: Nov 13, 2012 6:42 AM by 808224 RSS

Workpace 11.1.2.2 shows just shared services

808224 Newbie
Currently Being Moderated
Hi,

I've installed EPM 11.1.2.2 in a windows 2008 64x machine, the components I've installed are: Shared Services, Planning, CalcManager, EPMA and Reporting. When I open workspace I can see just if I open Administer: Shared Services Console and I can't see Hyperion Planning or calculation Manager even if the services are up. For planning par example if I use the direct url it's working fine and I will add also that my admin user have the highest levels of provisioning so he's dimension editor + Planning Application creator + calculation manager administrator + ...etc

Did someone please have an idea about this?

Thanks

Edited by: user10367483 on 12 nov. 2012 08:22
  • 1. Re: Workpace 11.1.2.2 shows just shared services
    JohnGoodwin Oracle ACE
    Currently Being Moderated
    Which URL are you using to access workspace, which http server are you using OHS, IIS, Embedded
    Did you configure the http server as the last step in the configuration.

    Cheers

    John
    http://john-goodwin.blogspot.com/
  • 2. Re: Workpace 11.1.2.2 shows just shared services
    808224 Newbie
    Currently Being Moderated
    the url I'm using for workspace is http://server:9000/workspace/ and the http server is OHS. I've made the last step by configuring the http server.

    Any idea?

    Cheers,
    Abder
  • 3. Re: Workpace 11.1.2.2 shows just shared services
    AlexLiu Explorer
    Currently Being Moderated
    Abder, the default port for Workspace is usually 19000, maybe it's the simple. Try it.
  • 4. Re: Workpace 11.1.2.2 shows just shared services
    808224 Newbie
    Currently Being Moderated
    I have the same result if I use http://server:19000/workspace/, I will add that if I use Calculation Manager direct url http://server:19000/calcmgr/index.htm the system reorient to workspace and after login I get the warning message: *"Please make sure that the Application you are trying to launch is registered with SharedServices. Shared Services must be running for the feature you are trying to access. Close the current browser window and try logging into workspace again after a little while. Contact your administrator for further information*." and my user is a calculation manager administrator I don't know if it's something linked to this new version 11.1.2.2


    Any idea?

    Cheers,
    Abder
  • 5. Re: Workpace 11.1.2.2 shows just shared services
    808224 Newbie
    Currently Being Moderated
    Thanks Guys, I found a solution to my issue. Normally when I've installed my components I've selected "Deploy the web applications to a single managed server" and this gave a range of ports to all applications and I think this what created the issue, so I've redeployed my components by removed that option. I stopped all services, reboot the machine and then restart them and now I can use planning, EPMA, calculation manager in workspace.

    Cheers,
    Abde

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points