This discussion is archived
1 Reply Latest reply: Nov 13, 2012 12:45 PM by Michael Ferrante (Oracle) RSS

Error when trying to display a report

ccortez Journeyer
Currently Being Moderated
Hi,

when trying to display a report in Forms 11g 11.1.1.4 the window do not shows anything, the weblogic 10.3.4 is installed on Windows Server 2008 R2

The logs i saw are these, what could be the reason of the error, what should i do to fix it ??

rwserver_diagnostic.log
[2012-11-13T06:10:13.861-08:00] [WLS_REPORTS] [WARNING] [] [oracle.reports.server] [tid: 15] [userId: weblogic] [ecid: 8d029db4c88cfa6e:72f4635e:13ab3dc02b9:-8000-000000000000ccd7,0] [APP: reports#11.1.1.2.0] Multicast:init  java.net.SocketException: Unrecognized Windows Sockets error: 0: no Inet4Address associated with interface
[2012-11-13T06:10:13.861-08:00] [WLS_REPORTS] [WARNING] [] [oracle.reports.server] [tid: 15] [userId: weblogic] [ecid: 8d029db4c88cfa6e:72f4635e:13ab3dc02b9:-8000-000000000000ccd7,0] [APP: reports#11.1.1.2.0] Multicast:init  java.net.SocketException: Unrecognized Windows Sockets error: 0: no Inet4Address associated with interface
rwservlet_diagnostic.log
[2012-11-13T06:10:10.272-08:00] [WLS_REPORTS] [WARNING] [] [oracle.reports.servlet] [tid: 11] [userId: weblogic] [ecid: 8d029db4c88cfa6e:72f4635e:13ab3dc02b9:-8000-000000000000ccd7,1:29117] [APP: reports#11.1.1.2.0] Multicast:init  java.net.SocketException: Unrecognized Windows Sockets error: 0: no Inet4Address associated with interface
[2012-11-13T06:10:10.288-08:00] [WLS_REPORTS] [WARNING] [] [oracle.reports.servlet] [tid: 11] [userId: weblogic] [ecid: 8d029db4c88cfa6e:72f4635e:13ab3dc02b9:-8000-000000000000ccd7,1:29117] [APP: reports#11.1.1.2.0] Multicast:init  java.net.SocketException: Unrecognized Windows Sockets error: 0: no Inet4Address associated with interface
[2012-11-13T06:10:13.689-08:00] [WLS_REPORTS] [WARNING] [] [oracle.reports.servlet] [tid: 11] [userId: weblogic] [ecid: 8d029db4c88cfa6e:72f4635e:13ab3dc02b9:-8000-000000000000ccd7,1:29117] [APP: reports#11.1.1.2.0] RWClient:startInProcessServer  start inprocess server rep_wls_reports_srvweblogic_asinst_1
[2012-11-13T06:10:14.656-08:00] [WLS_REPORTS] [WARNING] [] [oracle.reports.servlet] [tid: 15] [userId: weblogic] [ecid: 8d029db4c88cfa6e:72f4635e:13ab3dc02b9:-8000-000000000000ccd7,0] [APP: reports#11.1.1.2.0] Multicast:init  java.net.SocketException: Unrecognized Windows Sockets error: 0: no Inet4Address associated with interface
[2012-11-13T06:10:14.656-08:00] [WLS_REPORTS] [WARNING] [] [oracle.reports.servlet] [tid: 15] [userId: weblogic] [ecid: 8d029db4c88cfa6e:72f4635e:13ab3dc02b9:-8000-000000000000ccd7,0] [APP: reports#11.1.1.2.0] Multicast:init  java.net.SocketException: Unrecognized Windows Sockets error: 0: no Inet4Address associated with interface
WLS_REPORTS-diagnostic.log
[2012-11-09T13:44:41.421-08:00] [WLS_REPORTS] [NOTIFICATION] [] [oracle.reports.adminlogconfig] [tid: [ACTIVE].ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'] [userId: <WLS Kernel>] [ecid: 0000Jfb8SNZ4YrWFLziOOA1GbN_0000002,0] [APP: reports#11.1.1.2.0] LogConfig.load: logging.xml
[2012-11-13T06:10:14.032-08:00] [WLS_REPORTS] [NOTIFICATION] [] [oracle.security.oes.util.logging.Log4jConfigurator] [tid: Thread-36] [userId: weblogic] [ecid: 8d029db4c88cfa6e:72f4635e:13ab3dc02b9:-8000-000000000000ccd7,0] Could not find log4j configuration for MicroSM.
[2012-11-13T06:10:14.235-08:00] [WLS_REPORTS] [NOTIFICATION] [JPS-03258] [oracle.jps.authorization.provider] [tid: Thread-36] [userId: weblogic] [ecid: 8d029db4c88cfa6e:72f4635e:13ab3dc02b9:-8000-000000000000ccd7,0] Initializing UserUtils; mbean: com.bea.security.providers.authorization.asi.ASIAuthorizationProviderMBeanImpl@f6467a1e([ASI Authorization Provider]), instance: null
[2012-11-13T06:10:14.235-08:00] [WLS_REPORTS] [NOTIFICATION] [JPS-03258] [oracle.jps.authorization.provider] [tid: Thread-36] [userId: weblogic] [ecid: 8d029db4c88cfa6e:72f4635e:13ab3dc02b9:-8000-000000000000ccd7,0] Initializing UserUtils; using directory: RootOrg!AdminDir, anonymous user: anonymous
Regards
Carlos
  • 1. Re: Error when trying to display a report
    Michael Ferrante (Oracle) Guru Moderator
    Currently Being Moderated
    This is not really the correct forum to be posting Reports issues. However, if I were to guess, your issue is likely related to the known issues related to installing FMw11R1 on machines which had IPv6 enabled. In most cases, disabling IPv6 would correct the problem, however some issues were not resolved even after disabling IPv6 post-install. I would recommend patching to WLS 10.3.6 and FMw 11.1.1.6 as these versions include fixes for all of those issues as far as I recall.

    Consider referring to this MyOracleSupport document if you have access:

    Steps to Maintain Oracle Fusion Middleware 11g Release 1 (11.1.1) (Doc ID 1073776.1)

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points