This discussion is archived
1 Reply Latest reply: Nov 14, 2012 2:09 PM by Daniel Gariepy RSS

Autovue Documentum 6.7 SP1 Integration

974038 Newbie
Currently Being Moderated
Hi All,

I'm new in this product (Vueserver) and we have a Vueserver-Vuelink integration with Documentum 5.3 SP2.

Now we will migrate to Documemtum 6.7 SP1 and we need to know what Oracle Vueserver products we need to this versión of Documentum.

Here in Chile we can't found nobody with Vueserver skills that can help us with these questions and our Documentum Upgrade Project is halt expecting resolve this issue.

I appreciate your soon help on this matter.
  • 1. Re: Autovue Documentum 6.7 SP1 Integration
    Daniel Gariepy Journeyer
    Currently Being Moderated
    Hi,

    To answer your question you can have a look at the VueLink for Documentum Certification Matrix (Doc ID 1425804.1) which can be found by searching for the note ID in My Oracle Support. You will find in the note that since you are planning to use DCTM 6.7 you will need to use the Oracle VueLink for Documentum 19.3.2 along with Oracle AutoVue Client/Server Deployment 20.2.1. You can download both products from the Oracle Software Delivery Cloud (https://edelivery.oracle.com/). You can also take a look at the documentation in order to see how to setup the VueLink and AutoVue, the documentation for both products can be found here: http://www.oracle.com/technetwork/documentation/autovue-091442.html.

    Thanks,
    Daniel

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points