3 Replies Latest reply: Nov 15, 2012 12:04 AM by Hussein Sawwan-Oracle RSS

    AutoConfig is exiting with status 29

    Mohammed Abdul Muqeet
      Dear experts,

      Kindly note that Autoconfig on the apps tier is getting error out .

      [applmw@fusion 11141303]$ vi adconfig.log
      amscmprf.sql INSTE8_PRF 1
      amswebprf.sql INSTE8_PRF 1
      bisadmprf.sql INSTE8_PRF 1
      bisdblrp.sql INSTE8_PRF 1
      clnadmprf.sql INSTE8_PRF 1
      cncmprf.sql INSTE8_PRF 1
      cseadmprf.sql INSTE8_PRF 1
      csfadmprf.sql INSTE8_PRF 1
      csiadmprf.sql INSTE8_PRF 1
      eamadmprf.sql INSTE8_PRF 1
      fteadmprf.sql INSTE8_PRF 1
      ibywebprf.sql INSTE8_PRF 1
      icxwebprf.sql INSTE8_PRF 1
      oksfrmprf.sql INSTE8_PRF 1
      wshadmprf.sql INSTE8_PRF 1

      Directory: /data/U03_MALAWI/d02/inst/apps/MWTEST_fusion/admin/install
      adadmprf.sh INSTE8_PRF 1
      afadmprf.sh INSTE8_PRF 1
      afcpctx.sh INSTE8_PRF 1
      afcpgsm.sh INSTE8_PRF 1
      igccmprf.sh INSTE8_PRF 1
      jtfictx.sh INSTE8_PRF 1
      okladmprf.sh INSTE8_PRF 1
      txkJavaMailerCfg.sh INSTE8_PRF 1
      txkWebServicescfg.sh INSTE8_PRF 1

      [APPLY PHASE]
      AutoConfig could not successfully execute the following scripts:
      Directory: /data/U03_MALAWI/d02/apps/tech_st/10.1.3/perl/bin/perl -I /data/U03_MALAWI/d02/apps/tech_st/10.1.3/perl/lib/5.8.3 -I /data/U03_MALAWI/d02/apps/tech_st/10.1.3/perl/lib/site_perl/5.8.3 -I /data/U03_MALAWI/d02/apps/apps_st/appl/au/12.0.0/perl -I /data/U03_MALAWI/d02/apps/tech_st/10.1.3/Apache/Apache/mod_perl/lib/site_perl/5.8.3/i686-linux-thread-multi /data/U03_MALAWI/d02/inst/apps/MWTEST_fusion/admin/install
      adadmat.pl INSTE8_APPLY 1


      AutoConfig is exiting with status 29


      Please advise.

      Regards
      Mohammed Abdul Muqeet
        • 1. Re: AutoConfig is exiting with status 29
          Hussein Sawwan-Oracle
          Please post the details of the application release, database version and OS.
          Kindly note that Autoconfig on the apps tier is getting error out .

          [applmw@fusion 11141303]$ vi adconfig.log
          amscmprf.sql INSTE8_PRF 1
          amswebprf.sql INSTE8_PRF 1
          bisadmprf.sql INSTE8_PRF 1
          bisdblrp.sql INSTE8_PRF 1
          clnadmprf.sql INSTE8_PRF 1
          cncmprf.sql INSTE8_PRF 1
          cseadmprf.sql INSTE8_PRF 1
          csfadmprf.sql INSTE8_PRF 1
          csiadmprf.sql INSTE8_PRF 1
          eamadmprf.sql INSTE8_PRF 1
          fteadmprf.sql INSTE8_PRF 1
          ibywebprf.sql INSTE8_PRF 1
          icxwebprf.sql INSTE8_PRF 1
          oksfrmprf.sql INSTE8_PRF 1
          wshadmprf.sql INSTE8_PRF 1

          Directory: /data/U03_MALAWI/d02/inst/apps/MWTEST_fusion/admin/install
          adadmprf.sh INSTE8_PRF 1
          afadmprf.sh INSTE8_PRF 1
          afcpctx.sh INSTE8_PRF 1
          afcpgsm.sh INSTE8_PRF 1
          igccmprf.sh INSTE8_PRF 1
          jtfictx.sh INSTE8_PRF 1
          okladmprf.sh INSTE8_PRF 1
          txkJavaMailerCfg.sh INSTE8_PRF 1
          txkWebServicescfg.sh INSTE8_PRF 1

          [APPLY PHASE]
          AutoConfig could not successfully execute the following scripts:
          Directory: /data/U03_MALAWI/d02/apps/tech_st/10.1.3/perl/bin/perl -I /data/U03_MALAWI/d02/apps/tech_st/10.1.3/perl/lib/5.8.3 -I /data/U03_MALAWI/d02/apps/tech_st/10.1.3/perl/lib/site_perl/5.8.3 -I /data/U03_MALAWI/d02/apps/apps_st/appl/au/12.0.0/perl -I /data/U03_MALAWI/d02/apps/tech_st/10.1.3/Apache/Apache/mod_perl/lib/site_perl/5.8.3/i686-linux-thread-multi /data/U03_MALAWI/d02/inst/apps/MWTEST_fusion/admin/install
          adadmat.pl INSTE8_APPLY 1


          AutoConfig is exiting with status 29
          It is hard to guess what is the cause of those errors without checking the contents of AutoConfig log file, so please review the log file and see if you have any details about the error around those file names.

          You may also upload the log file to any free hosting website and post the link here so we can review it.

          Thanks,
          Hussein
          • 2. Re: AutoConfig is exiting with status 29
            Mohammed Abdul Muqeet
            igccmprf.sh exiting with status 1
            ERRORCODE = 1 ERRORCODE_END
            .end std out.

            .end err out.
            ****************************************************


            Product Top Drivers executed : AD_TOP FND_TOP ICX_TOP IEO_TOP BIS_TOP AMS_TOP CCT_TOP WSH_TOP CLN_TOP OKE_TOP OKL_TOP OKS_TOP CSF_TOP IGS_TOP IBY_TOP JTF_TOP MWA_TOP CN_TOP CSI_TOP WIP_TOP CSE_TOP EAM_TOP FTE_TOP ONT_TOP AR_TOP AHL_TOP OZF_TOP IES_TOP CSD_TOP IGC_TOP

            ===========================================================================
            Starting Restore Profile utility at Wed Nov 14 13:05:12 GMT+05:30 2012
            Using version 120.2.12000000.3


            ---------------------------------------------------------------
            ADX Database Utility
            ---------------------------------------------------------------

            getConnectionUsingAppsJDBCConnector() -->
            APPS_JDBC_URL='jdbc:oracle:thin:@(DESCRIPTION=(ADDRESS_LIST=(LOAD_BALANCE=YES)(FAILOVER=YES)(ADDRESS=(PROTOCOL=tcp)(HOST=fusion.infotech.com)(PORT=1522)))(CONNECT_DATA=(SID=MWTEST)))'
            Trying to connect using APPS_JDBC_URL
            Exception occurred: java.sql.SQLException: ORA-01017: invalid username/password; logon denied

            Trying to get connection using SID based connect descriptor
            getConnection() -->
            sDbHost : fusion
            sDbDomain : infotech.com
            sDbPort : 1522
            sDbSid : MWTEST
            sDbUser : APPS
            Trying to connect using SID...
            getConnectionUsingSID() -->
            JDBC URL: jdbc:oracle:thin:@fusion.infotech.com:1522:MWTEST
            Exception occurred: java.sql.SQLException: ORA-01017: invalid username/password; logon denied

            Trying to connect using SID as ServiceName
            getConnectionUsingServiceName() -->
            JDBC URL: jdbc:oracle:thin:@(DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOST=fusion.infotech.com)(PORT=1522))(CONNECT_DATA=(SERVICE_NAME=MWTEST)))
            Exception occurred: java.sql.SQLException: ORA-01017: invalid username/password; logon denied

            Trying to connect using SID as ServiceName.DomainName
            getConnectionUsingServiceName() -->
            JDBC URL: jdbc:oracle:thin:@(DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOST=fusion.infotech.com)(PORT=1522))(CONNECT_DATA=(SERVICE_NAME=MWTEST.infotech.com)))
            Exception occurred: java.sql.SQLException: Listener refused the connection with the following error:
            ORA-12514, TNS:listener does not currently know of service requested in connect descriptor
            The Connection descriptor used by the client was:
            (DESCRIPTION=(ADDRESS=(PROTOCOL=tcp)(HOST=fusion.infotech.com)(PORT=1522))(CONNECT_DATA=(SERVICE_NAME=MWTEST.infotech.com)))

            Connection could not be obtained; returning null

            -------------------ADX Database Utility Finished---------------

                 Verifying connection to the Database : Could not be stablished
                 No Restore Profile file created.


            Restore Profile utility ran successfully

            ===========================================================================


            adcvmlog.xml renamed to /data/U03_MALAWI/d02/inst/apps/MWTEST_fusion/admin/log/11141303/adcvmlog.xml.11141305


            [AutoConfig Error Report]
            The following report lists errors AutoConfig encountered during each
            phase of its execution. Errors are grouped by directory and phase.
            The report format is:
            <filename> <phase> <return code where appropriate>

            [SETUP PHASE]
            AutoConfig could not successfully execute the following scripts:
            Directory: /data/U03_MALAWI/d02/inst/apps/MWTEST_fusion/admin/install
            adgendbc.sh INSTE8_SETUP 1
            afcpnode.sh INSTE8_SETUP 1
            afgcsreg.sh INSTE8_SETUP 1

            [PROFILE PHASE]
            AutoConfig could not successfully execute the following scripts:
            Directory: /data/U03_MALAWI/d02/apps/tech_st/10.1.3/perl/bin/perl -I /data/U03_MALAWI/d02/apps/tech_st/10.1.3/perl/lib/5.8.3 -I /data/U03_MALAWI/d02/apps/tech_st/10.1.3/perl/lib/site_perl/5.8.3 -I /data/U03_MALAWI/d02/apps/apps_st/appl/au/12.0.0/perl -I /data/U03_MALAWI/d02/apps/tech_st/10.1.3/Apache/Apache/mod_perl/lib/site_perl/5.8.3/i686-linux-thread-multi /data/U03_MALAWI/d02/inst/apps/MWTEST_fusion/admin/scripts/adexecsql.pl sqlfile=/data/U03_MALAWI/d02/inst/apps/MWTEST_fusion/admin/install
            afwebprf.sql INSTE8_PRF 1
            amscmprf.sql INSTE8_PRF 1
            amswebprf.sql INSTE8_PRF 1
            bisadmprf.sql INSTE8_PRF 1
            bisdblrp.sql INSTE8_PRF 1
            clnadmprf.sql INSTE8_PRF 1
            cncmprf.sql INSTE8_PRF 1
            cseadmprf.sql INSTE8_PRF 1
            csfadmprf.sql INSTE8_PRF 1
            csiadmprf.sql INSTE8_PRF 1
            eamadmprf.sql INSTE8_PRF 1
            fteadmprf.sql INSTE8_PRF 1
            ibywebprf.sql INSTE8_PRF 1
            icxwebprf.sql INSTE8_PRF 1
            oksfrmprf.sql INSTE8_PRF 1
            wshadmprf.sql INSTE8_PRF 1

            Directory: /data/U03_MALAWI/d02/inst/apps/MWTEST_fusion/admin/install
            adadmprf.sh INSTE8_PRF 1
            afadmprf.sh INSTE8_PRF 1
            afcpctx.sh INSTE8_PRF 1
            afcpgsm.sh INSTE8_PRF 1
            igccmprf.sh INSTE8_PRF 1
            jtfictx.sh INSTE8_PRF 1
            okladmprf.sh INSTE8_PRF 1
            txkJavaMailerCfg.sh INSTE8_PRF 1
            txkWebServicescfg.sh INSTE8_PRF 1

            [APPLY PHASE]
            AutoConfig could not successfully execute the following scripts:
            Directory: /data/U03_MALAWI/d02/apps/tech_st/10.1.3/perl/bin/perl -I /data/U03_MALAWI/d02/apps/tech_st/10.1.3/perl/lib/5.8.3 -I /data/U03_MALAWI/d02/apps/tech_st/10.1.3/perl/lib/site_perl/5.8.3 -I /data/U03_MALAWI/d02/apps/apps_st/appl/au/12.0.0/perl -I /data/U03_MALAWI/d02/apps/tech_st/10.1.3/Apache/Apache/mod_perl/lib/site_perl/5.8.3/i686-linux-thread-multi /data/U03_MALAWI/d02/inst/apps/MWTEST_fusion/admin/install
            adadmat.pl INSTE8_APPLY 1


            AutoConfig is exiting with status 29
            • 3. Re: AutoConfig is exiting with status 29
              Hussein Sawwan-Oracle
              Exception occurred: java.sql.SQLException: ORA-01017: invalid username/password; logon denied
              Please make sure you pass the correct apps password when you run AutoConfig.

              Thanks,
              Hussein