This discussion is archived
0 Replies Latest reply: Nov 14, 2012 7:49 AM by 936126 RSS

Webcenter Sites: Mobility Server installation problem

936126 Newbie
Currently Being Moderated
Hi,

I´m trying to install mobility server, but i have a problem with the "database population" step. With the following command : php symfony doctrine:build all and-load --env=prod

Displays the following error:

Site error: the file <b>/opt/lampp/htdocs/mobilityserver/config/ProjectConfiguration.class.php</b> requires the ionCube PHP Loader ioncube_loader_lin_5.4.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.

I have installed ioncube and modified php.ini as the manual says. I've done a simple test for ioncube loader in a php page and work correctly.

Could somebody help me please?

thanks!!

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points