This discussion is archived
3 Replies Latest reply: Nov 29, 2012 2:03 AM by 974395 RSS

Oracle Database Multiple Remote Vulnerabilities (Mar 2005)

974395 Newbie
Currently Being Moderated
Hi

We are using SAP 4.7 with oracle 9i with client 8i. from last few days i have seen the below alert message.
Kindly suggest me the solution for the same.

55786     Oracle Database Unsupported
14641     Oracle Database Multiple Remote Vulnerabilities (Mar 2005)
22075     Oracle Default Accounts
10660     Oracle Database Listener Program (tnslsnr) Service Blank Password
17654     Oracle 8i/9i Database Server UTL_FILE Traversal Arbitrary File Manipulation

Regards
VSharma

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points