This discussion is archived
2 Replies Latest reply: Nov 16, 2012 7:37 AM by user258571 RSS

Help Me - WebLogic - Web Tier - Forms & Report

user258571 Newbie
Currently Being Moderated
Hi,
i've a problem. I'm newbye of WLS, WT and Forms.
I want to install a configuration with Weblogic, WebTier and Forms on two machine and balance them.
The steps that i performs are:
- installed Weblogic, create a domain (port 7001)
- Installed softaware of webtier
- Estended the domain
- Configure webtier (http, webcache)
This configuration works fine.
Now i want to install forms and report but i cannot estended the domain (INST-7303)
so i've tried to create a new domain but it crash with oracle.as.provisioning.exception.asprovworkflowexception.

What's wrong?
  • 1. Re: Help Me - WebLogic - Web Tier - Forms & Report
    user258571 Newbie
    Currently Being Moderated
    Hi,
    i'm trying a new solution.
    I've installed weblogic on node1, without domain
    Then i've installed forms and report and i've create a new domain with cluster.
    Node1 it's ok
    On node2 i've installed weblogic.
    Then i've installed forms expanding the cluster but OUI hang when trying to start server WLS_FORMS1.
    This is the log:
    Starting Managed Server : WLS_FORMS1
        In public start
        ASWLServer.start ...
      LOADING DLL : C:\Oracle\Middleware\Oracle_FRHome1\install\config\\StartUtil64.dll
        DEBUG : Loading DLL : C:\Oracle\Middleware\Oracle_FRHome1\install\config\\StartUtil64.dll
        DEBUG : Loaded DLL : C:\Oracle\Middleware\Oracle_FRHome1\install\config\\StartUtil64.dll
     
      getDomainRuntimeMBeanServerConnection ...
      Connecting to Domain runtime ...
      trying to connect to Win1 7001
      Successfully connected to the Domain Runtime ...
      getDomainRuntimeMBeanServerConnection ...
      Connecting to Domain runtime ...
      trying to connect to Win1 7001
      Successfully connected to the Domain Runtime ...
    Any ideas?
  • 2. Re: Help Me - WebLogic - Web Tier - Forms & Report
    user258571 Newbie
    Currently Being Moderated
    Problem solved.
    In WLS admin page, Adminserver, needs to set the name of the machine or ip of admin server.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points