This discussion is archived
1 Reply Latest reply: Nov 16, 2012 8:19 AM by 615863 RSS

Error on Configure Components page of Install of Forms 11.1.2.0.0

615863 Newbie
Currently Being Moderated
I'm on the Configure Components page of Install of Forms 11.1.2.0.0. The screen looks like this:

[x] Oracle Forms and Reports 11g R2
[x] System Components
[x] Oracle HTTP Server

There's nothing else I can select, so I click Next, but receive the following error:

At least on server component or developer tool must be selected to configure.

I can see no error in the logs, or any other way of trying to figure out how to get past this point.

Has anyone else encountered this?
How can I diagnose this issue when there's no meaningful error?
Do I need a specific patch? I can't find one that's relevant.

Thanks
Jason

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points