3 Replies Latest reply on Nov 20, 2012 11:28 PM by Rajiv Dewan

    OIM 11g How to delete Authorization Policy for corrupted Request templates?


      i imported some authorization policy and request templates through the deployment manager (xml-file)

      During the import, i got no error, but some request templates are get corrupted.

      The problem is, that i cannot add or remove roles to the request templates.

      If i view the authorization policy for the request templates, the role assignment is fine. But i i view on the request templates, no roles are assigned. Moreover i cannot add some roles. I got the error, that the request template still exists with the same name.

      I tried to delete the request template, which is not a problem, but the associated authorization policy still exists.
      I tried to delete all values in the database talbe "Request Templates" and "EIO". After that, the request templates are deleted, but the authorization policies still exists.

      How can i delete the authoriziation policies? The "delete" button is greyed out.

      Is it possible to delete the authorization policies in the database? I didnt found any table, where the value is stored.
      If i understand correct, the authorization policies are stored in OES (oracle entitlements server).

      This problem occurs on our production environment. It would be great, if you can help me very quickly.
      I am on OIM 11gR1

      Edited by: 960944 on 15.11.2012 12:26

      Edited by: 960944 on Nov 16, 2012 1:23 AM