2 Replies Latest reply: Jan 18, 2013 5:27 AM by 973714 RSS

    OAM 11gR2 and OVD

    jmulvey
      Hi,

      It appears OVD did not make it into the Oracle Fusion Middleware Identity Management 11gR2 release. The latest version available is still the one included in the Oracle Fusion Middleware Identity Management 11gR1 release. Is that correct?

      If so, I have a deployment of Oracle Access Manager 11gR2, which I'd like to integrate with OVD. Does this situation mean that I must deploy another entire WebLogic domain for the Oracle Fusion Middleware Identity Management 11gR1 release? Or is it possible to somehow install the 11gR1 version of OVD into the 11gR2 instance I've already got?

      - Jim
        • 1. Re: OAM 11gR2 and OVD
          idm731
          Yes, the latest version of OVD available is 11.1.1.6 (11g R1). You may use this version with OAM 11gR2.

          OVD 11.1.1.6 uses WebLogic 10.3.6 and OAM 11g R2 also uses the same weblogic version. Please let me know if you are on some other version of WLS.

          As per best practice, try to keep the OAM and OVD in separate WLS domains.
          • 2. Re: OAM 11gR2 and OVD
            973714
            I was able to connect to OVD from default ports/installation for OID.
            Connected via ODSM, port 8899 via ssl. Is this ok? (used orcladmin credentials)