This discussion is archived
2 Replies Latest reply: Nov 16, 2012 11:38 PM by javeedkaleem dba RSS

Patch issue

User235837 - Oracle Explorer
Currently Being Moderated
Hi

In one of the patch readme says

Special Instructions for applying this patch
-------------------------------------------------
A) To ensure that the patch applied successfully, please verify the revisions
of the patched files in the target instance.

B) Dependent Patches:
     13795616:R12.AR.B

Please let us know whether we need to apply this depenednt patch or not?

Thanks
  • 1. Re: Patch issue
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    In one of the patch readme says
    What is the patch number?
    Special Instructions for applying this patch
    -------------------------------------------------
    A) To ensure that the patch applied successfully, please verify the revisions
    of the patched files in the target instance.

    B) Dependent Patches:
         13795616:R12.AR.B

    Please let us know whether we need to apply this depenednt patch or not?
    Yes, you need to apply Patch 13795616 before applying your patch.

    Thanks,
    Hussein
  • 2. Re: Patch issue
    javeedkaleem dba Newbie
    Currently Being Moderated
    when ever there is any pre- requisite please read it carefully and proceed once your patch pre- requisite is completed.
    if you proceed without completing the prerequisite. then you may or may not face issue this time
    but in future it will create a lot of problems.

    so apply this patch 13795616 and before applying this patch also check its pre reqs.

    Regards
    Kaleem.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points