1 Reply Latest reply: Nov 18, 2012 2:14 PM by 864988 RSS

    Install vncserver , update jre version

    864988
      Hello,

      My server is running in Oracle Linux 6; I am wondering how can I install vncserver (64bit) in the server; I have tried ;
      yum install vnc-server
      Loaded plugins: product-id, security, subscription-manager
      Updating certificate-based repositories.
      Unable to read consumer identity
      Setting up Install Process
      No package vnc-server available.
      Error: Nothing to do
      Also I have Java version and I want to upgrade it to Jre 1.6.0_33 ; How can I do it?
      java -version
      java version "1.6.0_24"
      OpenJDK Runtime Environment (IcedTea6 1.11.1) (rhel-1.45.1.11.1.el6-x86_64)
      OpenJDK 64-Bit Server VM (build 20.0-b12, mixed mode)
      Thank you
        • 1. Re: Install vncserver , update jre version
          Avi Miller-Oracle
          DBA wrote:
          My server is running in Oracle Linux 6; I am wondering how can I install vncserver (64bit) in the server; I have tried ;
          # yum install tigervnc-server 
          Also I have Java version and I want to upgrade it to Jre 1.6.0_33 ; How can I do it?
          The latest OpenJDK is 1.6.0_24 -- if you want a later version, you need to download the Oracle Java JDK/JRE from java.com and install it following the directions on that website.