2 Replies Latest reply: Nov 20, 2012 3:10 AM by 974967 RSS

    psdmtx: error while loading shared libraries: requires glibc 2.5 ....

    974967
      hi everybody:
      I have set the variables :
      echo $LD_LIBRARY_PATH
      /erpdbfs/app/tuxedo/tuxedo10gR3/lib:/erpdbfs/app/oracle/product/11.2.0/dbhome_1/lib:/erpdbfs/app/oracle/product/11.2.0/dbhome_1/ctx/lib:/lib:/usr/lib:/usr/local/lib
      TUXDIR=/erpdbfs/app/tuxedo/tuxedo10gR3,PS_HOME,ORACLE_HOME,ORACLE_BASE

      But when run DCW,it happens:
      Initializing Data Mover ... please wait

      Console DM Mode: /erpdbfs/PeopleSoft/opt/PS/bin/psdmtx
      /erpdbfs/PeopleSoft/opt/PS/setup/parm1
      ExitCode: 0
      Error: false

      Initializing Data Mover ... please wait

      ExitCode: 0
      Error: false
      ====================================
      Error
      -----

      The following error occurred while running data mover .
      Error: File not found: /erpdbfs/PeopleSoft/opt/PS/scripts/peopdbora.dms
      Please select OK to exit installer.

      Later I want to run Data Mover manually,then it happens:
      [oracle@PeopleDB bin]$ psdmtx
      psdmtx: error while loading shared libraries: requires glibc 2.5 or later dynamic linker

      What shoud I do? Should I install the OS with glibc 2.5 or later?
      Thanks a lot~